Patch v4.3 - 2020/2/20

From BTAWiki
Jump to navigation Jump to search

BTA v4.3 has been released. This is almost purely a bug fixing release. There's a little bit of new content, entirely custom mechs, but otherwise the update is just a consolidation of the fixes we've had here on Discord for awhile. This update still requires BT Patch 1.8.1, so you must roll back to that patch for BTA to function.

Every module updated with various minor fixes and some new customs.

IMPORTANT: v4.3 is a clear and reinstall update. Clear out Mods, reinstall BTA and the CAB (using the new installer it should be super quick), reinject ModTek, and you're good to go.

IMPORTANT: v4.3 requires HBS BT Patch 1.8.1. Roll back to that version in order to use BTA v4.3. Reminder that when you roll back you need to reinject ModTek for it to function.